500 errors on certain operations and Deploy UI pages

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Jun 09, 2021 - 18:02 EDT

Identified

Due to a code regression, some customers will see 500 error pages when running certain database operations via the Aptible CLI Toolbelt, or while browsing their databases in the Deploy UI. We expect to have the issue resolved within 15 minutes.
Posted Jun 09, 2021 - 18:00 EDT