Certificate rotation
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 19:56 EST
Identified
Operations on Apps on some Stacks may be failing due to an expired certificate on an internal service. Each Stack will be updated, and this status will be resolved when all Stacks have been fixed.
Posted Feb 15, 2022 - 19:27 EST
This incident affected: Aptible Deploy.