Let's Encrypt certificate issuance down
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 16:17 EST
Investigating
Let's Encrypt has acknowledged an incident impacting Certificate issuance. New Aptible Managed HTTPS/TLS Endpoints may fail to provision until Let's Encrypt has resolved the issue. No impact is expected for existing Endpoints.

For further status updates, please visit their status page for this incident:
https://letsencrypt.status.io/pages/incident/55957a99e800baa4470002da/61a91b3eea08e105461a6418
Posted Dec 02, 2021 - 15:41 EST
This incident affected: Let's Encrypt.