Increased API timeout and error rate
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 01:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2019 - 00:58 EDT
Investigating
We are investigating an increased rate of timeouts and 5xx errors from auth.aptible.com and api.aptible.com, which are causing some operations to fail, as well as preventing some users from accessing the Deploy Dashboard.
Posted Oct 25, 2019 - 00:45 EDT
This incident affected: api.aptible.com, auth.aptible.com, dashboard.aptible.com, and Aptible Deploy.