EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 09:52 EDT
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted Jul 14, 2020 - 09:43 EDT
This incident affected: Aptible Deploy.