Issue provisioning new hardware
Incident Report for Aptible
Resolved
We hit a problem installing a third-party package, which was preventing us from provisioning new hardware. This issue has been resolved.
Posted Nov 01, 2021 - 22:35 EDT
Investigating
We're currently investigating an issue preventing us from provisioning new hardware. Running apps and databases are not impacted.
Posted Nov 01, 2021 - 22:02 EDT
This incident affected: Aptible Deploy.