Database provision errors
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 15:13 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 15:03 EST
Identified
We've identified an error blocking the creation of new Databases on the platform, and our team is applying a fix.

Reachability of your existing databases, and the ability to scale or restart them is not impacted.
Posted Feb 05, 2025 - 15:02 EST
This incident affected: Aptible Deploy.