Delayed Operations
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 16:11 EDT
Monitoring
Our team has mitigated this issue, and newly created operations should now succeed. Customers may see long-delayed operations begin to fail. These failed operations will need to be restarted.
Posted Jul 20, 2023 - 15:34 EDT
Identified
Our team has determined the root cause as an internal dependency causing operations to hang. We're currently beginning steps to remediate this issue—more updates to follow.
Posted Jul 20, 2023 - 15:04 EDT
Investigating
We are currently experiencing issues with operations being delayed. Our Engineering team is currently investigating—more updates to follow.
Posted Jul 20, 2023 - 14:50 EDT
This incident affected: Aptible Deploy.