EC2 Host Failure
Incident Report for Aptible
Resolved
All affected app and database containers have been recovered.
Posted Oct 10, 2019 - 06:41 EDT
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted Oct 10, 2019 - 05:22 EDT
This incident affected: Aptible Deploy.