App Restart/Deploy Timeouts
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 17, 2018 - 18:00 EDT
Monitoring
We have re-enabled all operations and are monitoring as the underlying AWS APIs begin to stabilize and operate as usual, without timeouts.
Posted 10 months ago. Oct 17, 2018 - 17:32 EDT
Identified
We are observing timeout errors during Endpoint target registration (and de-registration) in us-east-1.

Running apps and databases are not affected, but app deployments and restarts are temporarily suspended while we monitor and wait for additional information from AWS.

Our upstream provider (AWS ELB) has reported that they are aware of the issue (https://status.aws.amazon.com/). We are in contact with them to understand the ETA for resolution.
Posted 10 months ago. Oct 17, 2018 - 15:39 EDT