Degraded performance for Database disks
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 04:36 EDT
Identified
AWS is currently experiencing degraded performance impacting a small number of EBS volumes, which Aptible uses for Database disks, in us-east-1. A small number of Aptible Databases are impacted by this incident, and as a result may be experiencing performance issues.
Posted Sep 27, 2021 - 00:11 EDT
This incident affected: Aptible Deploy.