AWS us-east-2 power failure
Incident Report for Aptible
Resolved
Everything appears to be operational at this time. Please open a ticket with support if you continue to experience issues in us-east-2.
Posted Jul 28, 2022 - 14:46 EDT
Monitoring
It looks like AWS has recovered most services, and we are continuing to monitor operations in us-east-2 to ensure everything is working properly.
Posted Jul 28, 2022 - 14:24 EDT
Identified
AWS experienced a power failure in a single availability zone the us-east-2 Region. This affected networking in that AZ, and has also impacted load balancer registration times. We are working to ensure any resources we can identify as impact are moved to another AZ, but the impact to load balancer registration, and an issue creating/updating/deleting Route 53 records are both impacting our ability to mitigate availability issues.
Posted Jul 28, 2022 - 13:42 EDT
This incident affected: AWS EC2 (AWS EC2 (us-east-2 — Ohio)).