AWS DNS Errors
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 21:59 EST
Investigating
We are observing timeouts during some operations for Apps, Databases, and Endpoints due to DNS registration timeouts.

Running Apps and Databases and existing Endpoints are not affected, but restart, provisioning, deprovisioning, and scaling operations are likely to timeout.

Our upstream provider (AWS Route 53) has reported that they are aware of the issue (https://status.aws.amazon.com/).
Posted Jan 24, 2020 - 16:55 EST