Metrics Deliverability Issues to Datadog Metric Drains
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 11, 2018 - 16:40 EST
Monitoring
Datadog is currently experiencing an incident [0], and as a result, Container Metrics sent to Datadog (for customers who have specifically set up Datadog Metric Drains) may not be currently appearing in Datadog, or may be delayed in appearing in Datadog.

[0] https://status.datadoghq.com/incidents/g28d7cyjqmfn
Posted 4 months ago. Dec 11, 2018 - 14:55 EST