AWS Elastic Load Balancing Errors
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 19:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 18:09 EST
Investigating
We are observing timeouts during some operations for App, and Endpoints due to AWS Load Balancing errors and timeouts.

Running Apps and existing Endpoints are not affected, but restart, provisioning, deprovisioning, and scaling operations are likely to fail.

AWS has reported that they are aware of the issue (https://status.aws.amazon.com/).
Posted Mar 05, 2020 - 16:58 EST
This incident affected: api.aptible.com and Aptible Deploy.