Increased error rate

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 16:32 EDT

Monitoring

The errors have been resolved, however we are still monitoring
Posted Jun 05, 2025 - 16:03 EDT

Investigating

We are investigating an increased error rate in our API which may be causing failed operations
Posted Jun 05, 2025 - 15:34 EDT
This incident affected: api.aptible.com and Aptible Deploy.