EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 02:32 EDT
Investigating
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 02:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 01:57 EDT
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted Jun 30, 2021 - 01:43 EDT
This incident affected: Aptible Deploy.