Performance issues on auth.aptible.com

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Dec 31, 2025 - 09:49 EST

Monitoring

Performance has improved since our mitigations. We are still monitoring the situation for continued degradation.
Posted Dec 31, 2025 - 06:33 EST

Investigating

We are aware of degraded performance affecting auth.aptible.com. This affects all actions that interact with our APIs including login, viewing and managing resources, etc.
Posted Dec 31, 2025 - 05:48 EST
This incident affected: auth.aptible.com.