Deploy API performance issues
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 20:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 19:17 EDT
Investigating
We are currently investigating long response times from the Aptible Deploy API, which may result in performance issues browsing dashboard.aptible.com or operations that fail due to timeout.
Posted Apr 06, 2021 - 18:30 EDT
This incident affected: api.aptible.com, dashboard.aptible.com, and Aptible Deploy.