Long queueing times for Aptible operations
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 09:56 EST
Update
At this time, all issues related to long queueing times should be resolved. We are leaving this incident in "monitoring" status until the underlying AWS issue is either resolved or acknowledged by AWS with an explicit resolution ETA.
Posted Jan 27, 2023 - 14:21 EST
Monitoring
Operations for resources in us-east-1 are queueing for up to 5 minutes before beginning to execute, as a result of an AWS issue causing certain operations (especially `CopySnapshot` operations) to be extremely delayed. (These operations ordinarily begin to execute within 1 or 2 seconds.)

Currently, only resources in us-east-1 are affected.

We are making changes to disable some of the affected AWS operations until the underlying AWS issue is resolved. In the meantime, operations may take longer than usual to start, but will eventually begin to execute if no action is taken (and if they are not cancelled).
Posted Jan 27, 2023 - 13:32 EST
This incident affected: Aptible Deploy.