Metric Drains Interrupted for Some Dedicated Stacks
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 16:24 EDT
Identified
During a rollout of an updated version of Metric Drains in the past hour, some customers on dedicated stacks experienced an interruption in service for Metric Drains. The issue has been identified and is being addressed, with the issue expected to be resolved for all affected customers within the following 10 minutes.
Posted Jun 20, 2023 - 16:00 EDT