Endpoint registration taking a long time/timing out
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted May 14, 2021 - 14:19 EDT
Monitoring
Because we're seeing decreased error rates from AWS, we are un-suspending app operations but will continue to monitor the situation until AWS confirms the issue is completely resolved.
Posted May 14, 2021 - 11:19 EDT
Investigating
We are observing errors during Endpoint target registration (and de-registration)

Running apps and databases are not affected, but app deployment, restart, and configuration operations are likely to time out. To ensure there's no downtime as a result of these timeouts, we've temporarily suspended these operations while we wait for the underlying problem to resolve.

Our upstream provider (AWS ELB) has reported that they are aware of the issue (https://status.aws.amazon.com/). We are in contact with them to understand the ETA for resolution.
Posted May 14, 2021 - 10:24 EDT
This incident affected: Aptible Deploy.