EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 30, 2018 - 23:27 EDT
Identified
We are beginning to remediate an EC2 dedicated host failure affecting a small number of apps. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted about 1 year ago. Jul 30, 2018 - 23:21 EDT