Partial Service Degradation with Mezmo Log Drains

Incident Report for Aptible

Resolved

As of 18:42 UTC the upstream provider began to accept log messages again consistently and this issue is now remediated.
Posted Jun 03, 2026 - 15:16 EDT

Investigating

There is some partial service degradation with log drains configured to send to Mezmo where not all log messages are being sent. Mezmo is rejecting logs over a certain size.

We are actively investigating this issue with the upstream provider.
Posted Jun 03, 2026 - 12:02 EDT
This incident affected: Aptible Deploy.