Delays and queued operations in us-east-1

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 23:40 EDT

Update

No operation queueing issues have been observed since the last update. If you observed any operations that failed or were stuck in a "pending" state, please retry the operations and they should run without errors.
Posted Oct 11, 2025 - 23:40 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2025 - 22:42 EDT

Investigating

One of our internal queuing systems observed a failure that has affected several operations enqueued in us-east-1. Our Reliability Team is restoring the queueing system and investigating the root cause of the failure.
Posted Oct 11, 2025 - 22:30 EDT