App, Database, and Endpoint operation timeouts
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 4 months ago. May 11, 2019 - 10:13 EDT
Update
We have re-enabled all operations and are continuing to monitor upstream status at AWS.
Posted 4 months ago. May 11, 2019 - 00:52 EDT
Monitoring
Our upstream provider (AWS Route 53) is reporting that the underlying issue is mostly resolved, although there still may be intermittent failures. We are continuing to monitor the situation.
Posted 4 months ago. May 11, 2019 - 00:11 EDT
Investigating
We are observing timeouts during some operations for Apps, Databases, and Endpoints due to DNS registration timeouts.

Running Apps and Databases and existing Endpoints are not affected, but restart, provisioning, deprovisioning, and scaling operations are likely to timeout.

Our upstream provider (AWS Route 53) has reported that they are aware of the issue (https://status.aws.amazon.com/).
Posted 4 months ago. May 10, 2019 - 16:10 EDT
This incident affected: Aptible Deploy.