Platform API Performance Degradation

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 11:07 EST

Monitoring

A fix has been implemented and we are monitoring the results. The operation block has been lifted.
Posted Nov 05, 2025 - 11:05 EST

Identified

We are investigating an issue causing degraded performance for the Aptible Platform API. As part of the mitigation, a temporary operation block across all regions is in place which prevents new operations from starting. This includes deployments, scaling actions, SSH sessions, and database tunnels. Running apps and databases are not affected.

Next update
We will provide an update by 11:30 ET or sooner.
Posted Nov 05, 2025 - 10:59 EST
This incident affected: api.aptible.com and Aptible Deploy.