Operations Impacted by Host Provisioning Failures

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 17:33 EDT

Investigating

We are currently experiencing failures when provisioning new hosts across all regions. This impacts operations that require new capacity, including but not limited to: app deploys, scaling events, and new database creation. Existing running workloads are not affected.

Our team is actively investigating and working to restore normal operation performance. We will provide an update by no later than 5:45pm EST.
Posted Oct 29, 2025 - 17:17 EDT
This incident affected: Aptible Deploy.