Degraded website performance
Incident Report for Aptible
Resolved
Our scaling operations are complete and the system has stabilized. Operations have been re-enabled for Deploy.
Posted Jan 08, 2021 - 19:11 EST
Update
Operations have been temporarily disabled on the Deploy platform while we scale up to handle the additional load. You may temporarily see errors while during deployments, SSH sessions, etc. This is to prevent transient timeout failure creating inconsistent states for your infrastructure.

Once the scaling has completed and the system stabilized under the load, we will re-enable operations.
Posted Jan 08, 2021 - 18:12 EST
Investigating
Our authentication service has seen a sudden increase in response times. This is causing degraded performance on our services as they communicate with the authentication service. We are currently investigating to determine a root cause.
Posted Jan 08, 2021 - 16:19 EST
This incident affected: api.aptible.com, auth.aptible.com, gridiron.aptible.com, comply.aptible.com, dashboard.aptible.com, and Aptible Deploy.