Aptible transactional emails are delayed
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted May 23, 2023 - 17:18 EDT
Identified
Our email provider has reported delays in processing, resulting in delays in sending queued transactional emails sent by our platform. In particular, this means the following workflows might be delayed:

- Email verifications
- Password resets
- Role invitations

This does not affect any customer apps (unless you happen to be using the same email provider, of course): only transactional emails sent by Aptible itself are affected.
Posted May 23, 2023 - 16:55 EDT