EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 05:50 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 07, 2019 - 05:47 EST
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted 3 months ago. Mar 07, 2019 - 05:40 EST