ELB header issues
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 09:10 EDT
Identified
After working with the AWS Support Team, we've identified a regression in the AWS ELB API that's creating the root cause of this error. We're currently waiting for a full diagnosis and fix from AWS. In the meantime, we will continue to disable operations to apps using legacy ELB endpoints. We'll also update this status page as we have any additional information.
Posted 4 months ago. May 15, 2019 - 22:07 EDT
Investigating
We are currently investigating an issue where headers are not being passed through correctly for some legacy ELB endpoints. We have disabled any operations to apps and endpoints using the using legacy ELB endpoint while we investigate.

Anyone who is effected by this outage should consider switching to the newer ALB endpoint as a quicker way to resolve this issue: https://www.aptible.com/documentation/enclave/reference/apps/endpoints/https-endpoints/alb-elb.html#upgrading-to-alb-from-elb
Posted 4 months ago. May 15, 2019 - 16:57 EDT